No Weak Passwords 1.0.1

A WordPress plugin to enhance password policy across a site
No Weak Passwords - Error message when trying to change an existing account's password
  2 Screenshots
The 'No Weak Passwords' plugin takes all current password strings and runs them against a popular list of weak passwords.

If one of them matches the weak password strings, the plugin will disable that account and prompt the user to change his password.

It also works when users are trying to change their current password, by triggering an error when they're trying to use a weak password string.

Installation:

Unpack and upload it to the /wp-content/plugins/ directory.
Activate the plugin through the 'Plugins' menu in WordPress.

last updated on:
December 5th, 2012, 18:08 GMT
price:
FREE!
homepage:
wordpress.org
license type:

GPL: GNU General Public License

developed by:
David Anderson
operating system(s):
Windows / Linux / Mac OS / BSD / Solaris
category:
C: \ Modules \ WordPress Plugins
No Weak Passwords
Download Button

In a hurry? Add it to your Download Basket!

user rating

UNRATED
0.0/5
 

0/5

Rate it!
2 Screenshots
No Weak Passwords - Error message when trying to login into an account with an already existent weak password
What's New in version 1.0
  • First version.
read full changelog

Add your review!

SUBMIT