Internet Explorer Alert! 3.0

This WordPress plugin blocks and warns an user when accessing the site from Internet Explorer

  Add it to your Download Basket!

 Add it to your Watch List!

0/5

Rate it!
send us
an update
LICENSE TYPE:

GPL: GNU General Public License

USER RATING:
UNRATED
  0.0/5
DEVELOPED BY:
Md. Shariar
HOMEPAGE:
wordpress.org
LANGUAGE:
PHP
CATEGORY:
C: \ Modules \ WordPress Plugins
2 Internet Explorer Alert! Screenshots:
Internet Explorer Alert! - Suggesting other browsers to download and useInternet Explorer Alert! - Alert when accessing the site from IE
Alternatively it will also show a list of alternative browsers to download and use to access the site.

Installation:

Unpack and upload it to the /wp-content/plugins/ directory.
Activate the plugin through the 'Plugins' menu in WordPress.

Last updated on September 17th, 2013

Runs on: Windows / Linux / Mac OS / BSD / Solaris

requirements

#alert user #IE warning #suggest browser #alert #suggestion #warning #IE

Add your review!

SUBMIT