Moped 2.0.0

An unofficial Ruby driver for the MongoDB database
MongoDB is a document-oriented database, perfect for high intensive load environments.

The driver will allow Ruby apps to save, retrieve, write and use data stored in MongoDB databases.

Moped exposes a simple, elegant, fast and well tested MongoDB-Ruby API.

last updated on:
June 25th, 2014, 15:57 GMT
price:
FREE!
developed by:
Durran Jordan
license type:
MIT License
operating system(s):
Windows / Linux / Mac OS / BSD / Solaris
category:
C: \ Database Tools

FREE!

In a hurry? Add it to your Download Basket!

user rating 1

UNRATED
5.0/5
 

0/5

What's New in This Release:
  • Adding method on collection to rename itself.
  • Moped 2 now only supports MongoDB 2.4.0 and higher.
  • Query.cursor will return a Enumerable instead of a Enumerator.
  • Moped's BSON implementation has been removed in favor of the 10gen bson gem 2.0 and higher. All Moped::BSON references should be changed to just BSON.
read full changelog

Add your review!

SUBMIT